PDA

View Full Version : Re: Removing Trackball Rotation


MunCHeR
10-01-2004, 11:09 PM
Hey all, just want to know if I can remove trackball rotation completely, I edit all 4 viewports so it isnt enabled, do Config Save then If I maximise the 3d viewport or go mod_Single its selected again, its like a dog with a frisbee, is there something I can edit to remove it as an option all together? It getting rather annoying :scream:

Cheers

MunCH

Steve McRae
10-01-2004, 11:24 PM
totally annoying - i know exactly what you mean . . .

Headcrash
10-01-2004, 11:39 PM
Remove the Trackball Rotation setting from your views and do a 'Save Viewport'.

Personally, I'd do a Save Viewport Group As.... It creates a new preset that you can select, and the original settings are preserved in the Mod_Quad and Mod Single should you ever want to go back. If you select your new viewport preset when you start, it should start up the next session in that mode.

MunCHeR
10-01-2004, 11:46 PM
Many thanks Headcrash, you're a life saver, or in this case a frisbee saver :thumbsup:

Cheers

MunCH

onlooker
10-01-2004, 11:54 PM
Will that do it after restart?

MunCHeR
10-02-2004, 12:02 AM
Yes works here :)

Headcrash
10-02-2004, 12:09 AM
Glad to help. Someone has to think of the frisbees! :)

onlooker
10-02-2004, 12:17 AM
Yes it does. Too cool Headcrash. :thumbsup:

Steve McRae
10-17-2004, 09:31 PM
mine appeared to keep returning for me because I would:

a) close modo in full perspective mode
b) open modo and find that my spacebar would no longer toggle between full and quad views
c) click on "Mod_Quad" to change the viewport back to a quad view
d) I would think that I am back working in my custom layout because it looks the same as "Mod Quad" but the "Mod_Quad" has the custom trackball settings where as mine does not - thus the confusion.

CGTalk Moderation
01-19-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.