PDA

View Full Version : Photoshop 6.0 Help needed


sparrowstampede
09-28-2004, 11:28 PM
As per suggested by a friend, I decided to post this thread here to see if I can scrounge up possibilities of technical help and solution.

--Begin!--

I've had this problem for awhile now, and while it doesn't cause any problems regarding what I can color and such, it still bugs the hell out of me because I can't figure out why the program has become like this.

http://makura.critter.net/tempmpg/GAH.jpg
http://makura.critter.net/tempmpg/GAH2.jpg

Basically, every so often because the grayscale has this funky beige tone to it, sometimes when I open up an image, it will have that beige tone cast over the entire picture. I'm not sure what happened that actually allowed this to happen, and it's probably something done on my part. I've tried resetting all preferences to default (ALT+CTRL+SHIFT while opening photoshop and deleting the preferences file thing) but that doesn't chase away this problem.

So basically instead of Black and White line art, I get Beige and White line art. I need help figuring this out. T_T Someone, anyone have a clue as to how to fix this problem? And because I don't know photoshop or the first thing to figuring out what happened with all the technical terms in the help file, I don't even know where to begin. :/

http://makura.critter.net/tempmpg/GAH3.jpg
After opening photoshop, Edit--> Color settings -- This dialogue is what comes up after I go to the Edit menu right after opening the program. Someone had suggested to me elsewhere that it could be a gamma problem (?), and to use Adobe Gamma to fix it. However, Adobe Gamma supposedly calibrates one's photoshop to display correctly on one's monitor (?) or vice versa... and since you all can see the beige bar, I don't think it's my monitor that's the problem since all my color images come out just fine. For some reason though, I can't turn off the color management in the Settings: Custom drop down menu. There is no other option located.

http://makura.critter.net/tempmpg/GAH4.jpg
A greyscale image, freshly opened, turned beige -- As you can see, an image that is scanned in greyscale, opens up in Photoshop with the brownish-beige cast to it. This is before any modification. However, when the image is opened in any other image program, it turns out in its normal grey tones.

http://makura.critter.net/tempmpg/GAH5.jpg
After Desaturating of colors -- After going into the Image --> Mode --> RGB, and then Image--> Adjustments--> Desaturate, and discarding the color information, the image turns back to its normal grey colors. However, when you open up something like the Levels menu, that brown-beige bar is back. I don't understand what's happened, so I know it's not difficult to revert an image to greyscale, but it doesn't explain why Photoshop opens up images in this weird beige tone.
Someone suggested elsewhere as well...

you must have once activated "Duplex" as coloursetting. Perhaps accidential, or it was a preset. That means a print(you know, those blue- or sepia- tinted photographs) with usually two custom colours(there are allowed more as two colours), and also only one colour.
Make a new image, choose Duplex from the Mainmenue -> Image -> Mode -> Duplex as soon you have done that, a dialogue pops open, who let you choose the single printcolours. You will recognize that the first colour is not black, but probably brown-ish. click on the colourfield and change the brown to a black. Usually the beige tone in the Kontrast slider should be gone now, and your image should appear in true greytones.
HTH :)

I've tried doing this, assuming that he had meant Duotone instead of Duplex (I'm using Photoshop 6.0 so...), and so I did the steps up to changing the ink color to Black... though it was black to start off with.

http://makura.critter.net/tempmpg/GAH6.jpg
Duotone Popup dialogue -- This is what comes up right when I choose to make a new imgae picture Duotone. Though I can choose the color to be black, the bar below does not revert to greyscale state.
--End--

So that's what I can give you to work with at the moment. My screenshots turn out in their right colors as you see there. The images themselves aren't scanned in with that weird beige color, as I use the school's scanners and I'm sure their monitors and equipment are all calibrated correctly.

If you recognize this problem, do put in a comment and offer a suggestion of how to fix it? I am grateful for any help you can lend. Thanks.
--SS

halo
09-29-2004, 08:40 AM
your monitor profile is hosed...

read the FAQ link at the top.

SubtleMortality
09-29-2004, 10:18 AM
halo hit it right on, its the color profiles. usually not to bad to fix.
http://cgtalk.com/showthread.php?t=123320
a thread started by halo, will get you what you need.

CGTalk Moderation
01-19-2006, 09:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.