PDA

View Full Version : Tutorial question


stefanosoik
09-28-2004, 01:03 AM
I have small problem when trying to follow this tutorial:
http://www.edharriss.com/tutorials/tutorial_xsi_shape_animation/shape_animation.html
OR
http://www.edharriss.com/tutorials/tutorial_xsi_shape_n_stuff/shape_xsi2.0.html


I have made a human head in four different mouth possitions. So, I have 4 separate objects. When I try apply Shape -> Select shape key as the tutorial says i don;t have the same result as it says. I don;t see any difference at the animation mixer..
Does anyone knows what am i doing wrong..

I am using XSI V4

Thanks

titaniumdave
09-28-2004, 02:52 AM
1. click your original object then click shape, store shape key
2. with your originial object clicked still click shape, select shape key then click your other shapes

You also need to add shape tracks, shift s in the mixer.

stefanosoik
09-28-2004, 01:26 PM
thanks it's worked perfectly

stefanosoik
09-29-2004, 11:06 PM
ok one more question on Shape animation.

My various possitions of the head are ready as separate objects. I have freeze all of them before i do anything else for animation.

I have realise that i have problem with the animation. The morph on the object is applied in the current possition of the frame when I freeze again the object and the shape track dissapear. Any ideas what can cause this?

What am I storing actually when I do store shape key?

CGTalk Moderation
01-19-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.