PDA

View Full Version : Viewport Colours


ambient-whisper
09-19-2004, 10:24 PM
Howdy.

i got a question abotu changing colours in the interface. it seems that after i make a colour scheme and save it.. i cant apply it.
even if i apply it nothing happens. however after playing with modo for a while it seems to have changed to the maya colour scheme and i dont particularly like it. so i would like to change to another. but once again. the application doesnt want to apply it properly.

is there anything i need to do?

Pazur
09-19-2004, 10:35 PM
You probably need to select viewport first which is done by clicking on its thumb - a dot in top left viewport's corner. then You can apply the scheme right after this operation.

ambient-whisper
09-19-2004, 10:43 PM
that doesnt seem to work here.

Pazur
09-19-2004, 10:58 PM
i just tried and it works.
here's what i did:

- open prefs and change colors, save it as a scheme
- select 3d viewport by clicking on its thumb (an orange border should appear around viewport, then You are over the thumb)
- go to view/viewport color scheme using top menu and choose Your scheme
- colour scheme should be applied at this point

ambient-whisper
09-19-2004, 11:14 PM
doesnt work here man. i followed every step. i could even make you a timelapse. it seems broken here.

[edit] nevermind. i was still in the pref menu and trying to apply it from there. weird thing is the first time i did it, i never went into view menu to do it from.

CGTalk Moderation
01-19-2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.