PDA

View Full Version : Avalanche? ...hey...Avalanche!


entity
09-13-2004, 10:30 PM
Some tests:
two emitters simulated/ added particles...(64 kb)

http://home.comcast.net/~entity_primus/AvalancheTests/AvTest.mov


was way too fast:
tried re-simulating with different parameters + one more emitter w/particles still too fast...and particles don't live long enough...(507 kb)

http://home.comcast.net/~entity_primus/AvalancheTests/AvTest2.mov

Next tried baking emitter simulation and stretching the keys in the timeline... am I aloud to do that???? Anyhow, I finally decided to add some smoke with sprites emitting from the same emitters...(806 kb)

http://home.comcast.net/~entity_primus/AvalancheTests/AvTest5.mov

Added some closer camera moves and camera shakes...(922 kb)

http://home.comcast.net/~entity_primus/AvalancheTests/RealTest.mov


Okay! That's enough for today...

entity
09-14-2004, 08:58 AM
looks like I'm going to have to rethink this. I may have to do everything as seperate elements and composite together... the render time is WAAAAYYY too long to finish this. I've got the event rolling past the camera so the whole scene takes about 8 sec. At 3000 particles per sec. per emitter that comes out to rendering (if in frame) 3000pps X3emitters X8 seconds = about 72000 particles in the last few frames. I don't wanna get stuck rendering that on the last day... so I think I'll seperate the elements after simulating a new set up.

franklyn
09-22-2004, 11:03 PM
hey ..that camera shake and the whole shot in itself is quite nicely done .... u shud work on ur particles more

Denman
09-23-2004, 12:21 PM
great work so far, seems very promising.. GL

CGTalk Moderation
01-19-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.