PDA

View Full Version : Maya quits mid-render


qat
09-12-2004, 11:03 PM
I'm running maya 4.5 on mac OSX with 256mb of RAM. Recently maya has begun to crash every time I render a particular scene - this is the largest scene i've done and i suspect that i may simply need more RAM but i'd like to be sure that that is the problem before i fork out for it!

The scene i've done is a building which has a different material/texture file mapped to each side. Is this the right way to texture something using multiple UV sets? It was the only way I could figure out to display all the textures at once.

The scene only uses one directional light at the moment, and the crashes happen even when rendering on the lowest quality settings. I'm not using Mental Ray.

Aside from crashing I'm also getting black vertical lines / artifacts over some of the image. I have tried optimising my scene and caching all images but it didn't seem to help.

help! :sad:

MunCHeR
09-12-2004, 11:21 PM
minimum system requirements are 256Mb with 512Mb recommended so I guess more RAM would help if you wanna render anything bordering complex, are you using raytrace shadows, GI, FG?

MunCH

qat
09-12-2004, 11:23 PM
No, none of the above.
Render diagnostics recommend "maya-optimise render" before rendering but i don't know how to do that, i could only find "optimise scene".

Does the rest of my set-up sound ok?

thanks dude

CGTalk Moderation
01-19-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.