PDA

View Full Version : XSI Advanced and distributed rendering


thomey
09-02-2004, 07:42 PM
Hi,

I have no luck setting up my Advanced XSI 4.0 (Student edu versioin) to support either a satelite or a slave render enviroment.

My License information are as the following:


License name version lic# used beg_date end_date cpu# type
#-00000000000 2.0 1000 0 FL
XSIRender2X 3.3 1 0 08/30/04 08/30/05 FL
XSIWindows 4.0 1 0 08/30/04 08/30/05 FL
XSIASAdv2X 4.0 1 0 08/30/04 08/30/05 FL (I did overide the SID with 00000000000 )

In another post I read about a test to trying to submit a renderjob to a satelite
ray3.exe -verbose on -v -xcolor on NotExisting.mi -hosts 192.168.1.8:7004
MAIN .0 info : mental ray, version 3.3.2.17
MAIN .0 info : use -copyright option to view copyright and terms of use.
MAIN .0 fatal: Sorry, no license available
Result is "fatal: Sorry, no license available"


Starting xsibatch I get:

xsibatch.bat
==================================================
SOFTIMAGEr | XSIr Batch Version 4.0.2004.0601 batch mode
Copyright c 1998-2004 Avid Technology, Inc. All rights reserved.
==================================================

License warning: feature [XSI Batch] not available
License warning: feature [XSI Batch Win32] not available
License warning: feature [XSI Batch All32] not available
License warning: feature [XSI Batch Universal] not available
License warning: feature [XSI Batch Universal Win32] not available
License warning: feature [XSI Batch Universal All32] not available
License warning: feature [XSI Advanced] not available
License warning: feature [XSI Advanced Win32] not available
License warning: feature [XSI Advanced All32] not available
License warning: feature [XSI Essential] not available
License warning: feature [XSI Essential Win32] not available
License warning: feature [XSI Essential All32] not available
License warning: feature [XSI Academic Institution Advanced] not available
License warning: feature [XSI Academic Institution Advanced Win32] not available

License warning: feature [XSI Academic Institution Advanced All32] not available

License information: using [XSI Academic Student Advanced]
COMMAND:
ERROR - No script.
FATAL - Script Aborted.

Usage: -script scriptname
Script to be executed.
-lang language
Desired scripting language optional.
-main function
Function entrypoint optional.
-args argument list
List of function arguments. All flags given after


-args will be passed to the script function.
I tried to use the following .ray3host files (edited via the User Tools tool)
192.168.1.8:7004
and
192.168.1.8:7003


Some output from the license tool:
Sep/02/04 20:38:59 INFO: DENIED no such version 3.3 license from SOFTIMAGE
Sep/02/04 20:38:59 INFO: (fd=236.0): SPM license connection from thomey@jaci[192.168.1.2] WINNT established (client SPM-version 1.1.11 [1253])
Sep/02/04 20:39:04 INFO: connection closed (fd=236) by jaci[192.168.1.2]


I did try as well the following:
reinstalling XSI on "master" PC and reinstalling XSI on slave PC


If anyone has a idea what to do and could someone comment if I got the full Advanced Lincense from XSI or do I miss some?

Thank you,

Thorsten

Facial Deluxe
09-03-2004, 07:11 AM
Hello, I have no idea if the stundent version allows Sattelite distribued rendering.
However, you can have a look at http://www.xsibase.com/forum/index.php?board=6;action=display;threadid=13169 It's a little tut trying to explain the instalation process to work with Sattelite.

thomey
09-03-2004, 08:10 AM
I got satellite Rendering working. What seem not to be possible with the Advanced Student License is to get Slave based Rendering.

CGTalk Moderation
01-19-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.