PDA

View Full Version : (newbie cuestion inside) Camouflage texture for a f-18


roromx
08-05-2002, 08:19 PM
I have problem with a f-18 texture, in the animation the texture doesnt move! only the f-18, pretty weird!

look at it:

http://roro.visitar.info/cositas/f-18a.mov (105ks)

someone tell me that i have to unwrap UVW coordinates and dont put "environment" to the map

but the camouflage looks awfull!!

i also have a "refmap" for that camouflage, but i dont know how it works! (im a newbie)

leigh
08-05-2002, 08:28 PM
Hehehe that looks funny :p

Ok, I think I know what the problem is.
You are using Max, yes?

It looks like a projection problem. When you add the image, you've used the "screen" option, or something like that (I don't quite remember the name of it). You need to tile it, not project it in that manner. If I remember correctly, this is found under the environment settings in the material editor (sorry I can't quite remember it, it's been over a year since I last used Max).

Alternatively, as you mentioned, you could unwrap the UVs and texture it that way.
Howver, in this case, I think you could probably get away with doing the camouflage procedurally...

roromx
08-05-2002, 08:34 PM
opps, yes, im using MAX

leigh
08-05-2002, 08:40 PM
Well, then check your projection settings in the environment panel of the material editor ;)
Just change the projection mode from screen to cubic/cylindrical or whatever looks best. Also, you could try giving it a UVW gizmo to control the placement and tiling of the texture.

CGTalk Moderation
01-13-2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.