PDA

View Full Version : Error message


MLMckenzie
08-19-2004, 03:34 PM
I've been working in the demo, and noticed a warning message in the command line of the Foundation demo when I start it up. It says:

"Warn: Missing OpenGL extension (ARB_shadow) - realtime shadow maps will not be available."

My system specs are as follows:

Dell Precission 530 workstation
Dual 1.4 GHZ Xeon's
512MB memory
ATI FireGL2 video (I installed the latest drivers from ATI for this card already, but I'm wondering if I can use any other drivers since these are pretty old)

Any ideas where I can get this "missing extension, and how to install it?

Thanks for any help!

Mike

ThE_JacO
08-19-2004, 04:43 PM
it means your videocard has no support for the library necessary to use realtime shadows in viewports.
not much you can do about it I guess.

MLMckenzie
08-19-2004, 06:48 PM
Thanks

That's what I suspect as well. Not really something to lose any sleep over, but I was curious. I can always get one of the "approved" cards later on.

Mike

runejw
08-19-2004, 08:45 PM
GeForce - even the FX5200 does this just fine, haven't seen a problem yet, running 1600x1200x32 res.

ATI has a nice feature-list, but GeForce has the upper hand in compatibility.

CGTalk Moderation
01-19-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.