PDA

View Full Version : softimage xsi with radeon 9200se


reallycoolguy
08-12-2004, 12:54 AM
I'm considering purchasing a copy of Softimage XSI but I have a radeon 9200se. Will Softimage work?

Thanks a lot!
--andy

JDex
08-12-2004, 01:26 AM
You may have problems... but the only way to know for sure is to try. Download the 30day trial and see if it works.

ATI drivers sometimes have some nasty issues working with XSI...

TheLostVertex
08-12-2004, 02:23 AM
I actually found out that ATI used defective prossesors to make most of the SE cards, hence some of the buffer problems in them. I know first hand in fact....never buying another ATI card :banghead: But hey, try the trial and you will know for sure. Some have problems, some dont

"They already have that, its called soylent cola"
"How is it?"
"Eh, varies person to person" (I love futurama)

Ziah
08-12-2004, 03:37 AM
nvidia babay

anthonymcgrath
08-16-2004, 12:46 PM
mines been good so far. No probs except a lack of visible boundary prior to me releasing mouse button upon drawing a render region

TheLostVertex
08-17-2004, 01:57 AM
nvidia babay

Couldnt of said it myself....

Well, actually, I could have, but I dont feel like it ;)

ghopper
08-17-2004, 02:03 AM
I have a 9800SE Softmodded@9800Pro and it's working find with the XSI Foundation Demo.

peanuckle
08-17-2004, 06:14 AM
anyone know how well it works with a mobile FireGL T2?

pea~

Galathron
08-17-2004, 11:57 PM
I've used an ATi Radeon 8500 (similar to the 9200 se with more features enabled, higher clock) with XSI 3.5 Experience for Half-life and it worked perfectly. (The only 3D program it had some problems with were LW. It worked perfectly in Maya too.)

My current Radeon 9800 Pro (R360) has some problems with XSI 4.0 Foundation Demo with the Catalyst drivers. These problems are that sometimes I cannot use full-screen without the viewports going all black and secondly the animation mixer has display issues. These issues are as follows: the tracks do not display where they should on the screen so when you have to click a few hundred pixels above to actually interact with the track unless you scroll around to fix it and I've also had a problem with setting markers and then editing their properties without the system hanging.

Using the SoftFireGL/FreeFireGL X2 drivers with OpenGL has solved these problems and increased viewport performance and also allowing interaction with 300,000-500,000 polygon models in real-time at the same performance level as a low-poly model. The full-screen maximization problem does occur the first time after starting up the computer, however it is fixed after restarting the application. The side-effect of using these drivers instead of the stock drivers are graphic glitches in Doom 3. I've heard somewhere else on the CGTalk forums that within the next couple of releases, the Catalyst drivers will have much better OpenGL support.

I've also tried using a 32MB GeForce 2 GTS and it works fine without any glitches, although it slows down to a crawl at any resolution above 1280x1024.

watteville
10-06-2004, 08:43 AM
i use radeon 9600xt:

with w2k sp4 i have blank viewports
with wXP it seems to work (for now)

please, where can i download this softFireGL for catalyst? might help -

9192
10-06-2004, 04:48 PM
I have 9200 128 MB came with my Sony. With P4 3.0E and 2,5 GB RAM, it's quite slow and crashed a lot. I'm not sure that I need to keep XSI and upgrade my VGA card or keep using LW and sell XSI. If you don't mind, offer me.

Thanks,

Shawry
10-06-2004, 11:46 PM
The 9200SE will work fine for SoftImage, but because it is a crap card dont expect high frame rates in your viewports!

Im currently using a 9500 Pro in Softimage 4.0 advanced and having no issues whatsoever

watteville
10-24-2004, 01:33 PM
i could never make XSI work with the catalist drivers. i tried omega drivers pack and it works. you can also try freeOpenGL drivers from hardwarelab. should work.

silent_dan
10-25-2004, 06:45 AM
i use 9800 pro and it rocks,I am very satisfied with this card.Max6 and lightwave and maya run smooth.

CGTalk Moderation
01-18-2006, 10:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.