PDA

View Full Version : spm install linux suse 9,1


asis
08-03-2004, 08:52 PM
Hi,
I have problems installing xsi on linux suse 9,1. I cant start the spm, says do not work with my version
I am new to linux so maybe i do the wrong thing.
/m

ThE_JacO
08-03-2004, 10:38 PM
in first place SPM problems are supported by softimage, and support is the only place with enough knowledge about SPM to guarantee a proper response.

secondly the support for a linux install depends from several libraries, all of which need to be in the supported version range, that's why that msg.

suse 9.1 patched prolly sports a kernel or a glibc way too recent for SPM to work correctly on it.

in 3D world getting the latest of the latest distros is hardly ever convenient.
move to a more proven and older distro.

asis
08-03-2004, 11:24 PM
Ok!
Thanks for the info.
/m

CGTalk Moderation
01-18-2006, 10:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.