PDA

View Full Version : moving independent polys in texture editor


danydrunk
07-31-2004, 01:05 AM
Ok, I hope this question is ok, because last time I asked something I was said to look into the manual. I want to note that ive done tutorials, tried for about 3 consecutive days without result so then due to my frustration I came here to ask for help.......

anyway, I have a finished model, Its all one piece (if you want to see it go http://cgtalk.com/showthread.php?p=1477683&posted=1#post1477683)

When Im in the texture editor once I already proyect the geomtery, I see my whole model, the thing is that I want to be able to select, the arm for example and be able to move it independently in the texture editor, without affecting other vertices from the rest of the geomtry, just like the Trubo chi tutorial that I already did. I think It has to do with cluster, I thought that by selecting the vertices I wanted to separate and making them a new cluster, once in the texture editor I was going to be able to move them freely without affecting the rest of the geometry, but its not working.......can someome please help? I hope you understand, thanks

tachy0n
07-31-2004, 06:00 AM
Turn of vertex/poly blending and select your arm UV's in poly selection mode in the Texture Editor. This way the connected UV's won't get selected, and you can seperate them from the rest.

danydrunk
07-31-2004, 06:42 AM
thanks a lot !!!!!!!!!!!!!!!! that solved my problem, it was the polygon selection filter button, now I feel there is no barriers between me and my character ajajaja thanks again!!!!

CGTalk Moderation
01-18-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.