PDA

View Full Version : Refresh problem in XSI 2.02


jazzthief
07-30-2002, 06:05 AM
I recently SoftQuadro my Visiontek Geforce 3 Ti200 graphics card on my dual P3 - 866 workstation as a Quadro DCC. With a display screen area of 1280x1024. But for some reason whenever I maximize the viewport only half the image shows up. Has anyone ecounter this situation. How do i fix it???

HapZungLam
07-30-2002, 09:59 PM
probably is because of your vdo card. Geforce 3 has alot of complains.

jazzthief
07-30-2002, 10:59 PM
Before I SoftQuadro the Geforce 3 ti200 all was well in XSI. Actually it was running perfectly til I SoftQuadro the GF into a Quadro DCC.

wmendez
07-31-2002, 03:48 AM
Im running a MSI Geforce 3 Ti200 128mb, Dual Xeon 1.8MHZ Win2k SP2 512mb.

All is well, I have problems if I tried to use the latest nvidia drivers
right now Im running V23.11

Greg Hess posted this on the SI hardware Mailing list give it a try and see if it helps:



> If your using a geforce 2 or Geforce 3, I've found the most >stable drivers (regardless of application) to be version 2.1.8.3. >If your encountering problems with newer drivers, try >downgrading to the older 21.83 version. This version can be >downloaded at...
>
> www.guru3d.com
>
> and
>
> www.reactorcritical.com
>
> To install new nvidia drivers, follow this method.
>
>
> Going into display properties and navigating to the nvidia rollout and
> editing the following....
>
> Under OGL
>
> Fast linear mip mapping on, Dual Planes on
> Anisophic filtering OFF
> VSYCH OFF
> If there is a texture slider for Quality/Performance, flip to performance.
> Turn OFF Hardware OVERLAYS
>
> Under Antialiasing...SET to Manual SET TO OFF.
>
> Under Nview, Set to Disabled.
>

jazzthief
07-31-2002, 06:24 PM
So far I'm using 21.83 driver based on the instructions from Guru3D. I managed to follow nVidia settings except I can't seem to find 'Nview' to set as disabled. After rebooting the PC I'm still getting the same problem with only half the image showing up in the viewport. Can you advise where I can find the 'Nview' settings. Perhaps this is the last key to solve this problem.



> Going into display properties and navigating to the nvidia rollout and
> editing the following....
>
> Under OGL
>
> Fast linear mip mapping on, Dual Planes on
> Anisophic filtering OFF
> VSYCH OFF
> If there is a texture slider for Quality/Performance, flip to performance.
> Turn OFF Hardware OVERLAYS
>
> Under Antialiasing...SET to Manual SET TO OFF.
>
> Under Nview, Set to Disabled.
>

siegolindo
08-06-2002, 02:10 AM
i had that problem once, i thought it was my video card but i dont think it was (cause it hasn't happened in a long time), im using a geforce 2. the way i fixed the problem was by removing XSI completey and then re-installing. hope that helps

EAP!
08-06-2002, 10:39 AM
HEY GUESS WHAT???

here's the quick bastard way how to fix that hahaha it's so cheap and dumb.

1) get poly tool (default 'N')

2) click a random face on your poly object

3) pull new poly corner into the black

4) it should disappear...

if it doesn't work point and laugh at me...

-EAP!

on-screen
08-07-2002, 01:50 PM
never happen to me before
whereby i am using a GForce 4 MX
heheh :buttrock:

jazzthief
08-13-2002, 12:03 AM
I managed to re-install XSI 2.02 and the problem is still consistant. Does XSI have problems reading SoftQuadro OpenGL acceleration on the GF board.

jazzthief
08-13-2002, 12:21 AM
EAP! Your technique worked like a charm!! How on earth did you figure this out.

CGTalk Moderation
01-13-2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.