PDA

View Full Version : throbing head in character studio


webstar
07-20-2002, 02:34 PM
Hi, this is my first post here. I've got a problem with character studio 3. I've applied a physique mod onto my stack and set all my envelopes as they should be but when I create a walk cycle in footstep mode the head seems to throb as if a scale xform has been animated on it.

has anyone experienced this?

Thanks:annoyed:

PSekula
07-22-2002, 04:16 PM
Look at your head bone and see if it scales, even slightly.

Also, before applying physique, run the "Reset Xform" maxscript on the headbone, collapse the stack, then apply physique.

webstar
07-22-2002, 04:32 PM
Thanks for the reply I'll give it a go and let you know trouble is I've done alot of envelope tweeking - I'll try to save them in some way.

Thanks tho

Derek

tubby
07-23-2002, 06:26 AM
i dont know too much about character studio but i once had that happen and it was cuz the envelope for the head needs to be set to rigid body, that way it wont flex the skin, if it sounds wrong ignore me:)

tubby
07-23-2002, 06:27 AM
i mean rigid, instead of deformable

webstar
07-23-2002, 10:06 PM
Thanks for the replies one and all I eventually sorted a work around. I tried all methods you described but none seemed to cure my problem, for some reason footstep mode seemed to key scale keys into the transform So I'll just have to delete all my head keys and do them manually - unless there is a way to delete only the scale keys of the head transform.

I still can't work out why this is happening in the first place.

Also does anyone know where I can upload files to. It would have been nice to post a max file or an avi of my problem?


Thanks once again for you replies

much appreciated

CGTalk Moderation
01-13-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.