PDA

View Full Version : LW8 Node for ScreamerNet


dalecampbelljr
06-05-2004, 04:54 PM
I am trying to setup some nodes on machine to use with ScreamerNet in LW8. Under LW7.5 it worked great. Here is my target line under WinXP for LW8
"X:\Program Files\LightWave [8]\Programs\LWSN.exe -2 -cC:\Documents and Settings\Administrator.LIGHTWAVESERVER.000 X:\Program Files\LightWave [8]\Programs\Command\job1 X:\Program Files\LightWave [8]\Programs\Command\ack1"
and in quotes just as shown.

I click on ok button and get the erro" The name 'X:\Programs' specified in the target Box is not valid. Make sure the path and file name are correct. Any ideas?
This worked fine in LW7?
Dale

Heinz
06-05-2004, 06:14 PM
Mybe its the spaces in your path!....

iratethemad
06-05-2004, 06:26 PM
here is what mine looks like if it helps

node1

echo "LightWave ScreamerNet Node 1 Initialisation . . ."
cd c:\lightwave8\Programs\
LWSN -2 -c\\System1\LightWave8\Configsn -d\\System1\Irate_Work\Lightwave \\System1\LightWave8\Command\job1 \\System1\LightWave8\Command\ack1

node2

echo "LightWave ScreamerNet Node 2 Initialisation . . ."
cd c:\lightwave8\Programs\
LWSN -2 -c\\System1\LightWave8\Configsn -d\\System1\Irate_Work\Lightwave \\System1\LightWave8\Command\job2 \\System1\LightWave8\Command\ack2

dalecampbelljr
06-05-2004, 06:49 PM
Originally posted by iratethemad
here is what mine looks like if it helps

node1

echo "LightWave ScreamerNet Node 1 Initialisation . . ."
cd c:\lightwave8\Programs\
LWSN -2 -c\\System1\LightWave8\Configsn -d\\System1\Irate_Work\Lightwave \\System1\LightWave8\Command\job1 \\System1\LightWave8\Command\ack1

node2

echo "LightWave ScreamerNet Node 2 Initialisation . . ."
cd c:\lightwave8\Programs\
LWSN -2 -c\\System1\LightWave8\Configsn -d\\System1\Irate_Work\Lightwave \\System1\LightWave8\Command\job2 \\System1\LightWave8\Command\ack2

If it is not too much trouble could you please send a screen shot of the properties? Thanks in advance!
Dale

Rei Ayanami
06-05-2004, 07:21 PM
yes it is almost certianly the spaces. Spaces are a bad idea for any sort of thing, esp when using directorys (windows should have never allowed then)

its probably possible to force a space, using whatever the languages key is for it (%20 for html etc)

lightwolf
06-07-2004, 09:36 AM
Try replacing:
"X:\Program Files\LightWave [8]\Programs\LWSN.exe -2 -cC:\Documents and Settings\Administrator.LIGHTWAVESERVER.000 X:\Program Files\LightWave [8]\Programs\Command\job1 X:\Program Files\LightWave [8]\Programs\Command\ack1"
with:
"X:\Program Files\LightWave [8]\Programs\LWSN.exe" -2 -c"C:\Documents and Settings\Administrator.LIGHTWAVESERVER.000" "X:\Program Files\LightWave [8]\Programs\Command\job1" "X:\Program Files\LightWave [8]\Programs\Command\ack1"

...it should work.

Basically, escape all paths and arguments containing spaces with " ".

Cheers,
Mike

Rei Ayanami
06-07-2004, 07:46 PM
Originally posted by dalecampbelljr

"X:\Program Files\LightWave [8]\Programs\LWSN.exe -2 -cC:\Documents and Settings\Administrator.LIGHTWAVESERVER.000 X:\Program Files\LightWave [8]\Programs\Command\job1 X:\Program Files\LightWave [8]\Programs\Command\ack1"
and in quotes just as shown.


lightwolf : he is allready using " marks with the files, so that isnt going to help.

iratethemad
06-07-2004, 08:12 PM
get rid of the spaces in the paths

lightwolf
06-08-2004, 06:50 AM
Originally posted by Rei Ayanami
lightwolf : he is allready using " marks with the files, so that isnt going to help.
Yes, but he put the _whole_ command line into quotation marks, he needs to put the program path and the arguments into _separate_ quotation marks, then it should work.
Cheers,
Mike

CGTalk Moderation
01-18-2006, 09:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.