PDA

View Full Version : Lost Machineflesh thread


ExtremeBoost
05-17-2004, 01:23 PM
When the site was hacked my machineflesh thread dissapeared. My images entries remain in the database but my thread is gone. How do I get that back?
I tried re-entering but it says that Im already registered but when I try and add new updates it gives me an error... im guessing because the thread is not there. Could someone please help me clear this up.

Thanks

ExtremeBoost
05-18-2004, 12:36 PM
can anyone help me with this?? Id like to get back to posting contest updates

ExtremeBoost
05-18-2004, 07:31 PM
PLEASE!! Dont we have any support guys reading this forum?

leigh
05-19-2004, 07:54 PM
I have mentioned numerous times in the Machineflesh forum that users having technical problems must email robert@ballisticmedia.net ;)

Mibus
05-20-2004, 01:34 AM
Whoah calm down, the challenge isn't finishing for a while yet :)

Anyway, CGTalk threads for all users who didn't lose their accounts in the restoration should all be re-created now.

See here (http://cgnetworks.com/challenge/machineflesh/view_entries.php?challenger=3551) for your Challenge page, which links to the correct thread.

If you lost your account in the restoration, re-create it and either PM me, or re-upload your WIPs.

Any other troubles, PM me :)

ExtremeBoost
05-20-2004, 01:56 PM
Thank You :buttrock:

CGTalk Moderation
01-18-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.