PDA

View Full Version : Need help with blur plugins


cg_crazy
05-14-2004, 07:47 PM
hey, I'm having problems whith the blur plugins. I am using 3ds max 6, and I downloaded the supernoise plugin from blur. In the readme, it says to copy all of the .dll files to your plugin directory, but their were no .dll's in the zip file I downloaded. The only thing their besides readme's was a .dlt file, so i copyed that into the plugin directory, but max isn't responding to it. What should I do? Thanx in advance.

CGTalk Moderation
01-18-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.