PDA

View Full Version : blur plugins..


bartp
05-04-2004, 09:29 AM
hi there,

i was browsing through the material post, which is really great btw, and you need blurplugins for some of the materials.
im using max 5., loaded the plugins in the plugin folder, but when starting max all says ' failed to initialize dll' . what am i doing wrong.?

thanks
bart

aliciaCunnie
05-05-2004, 10:44 AM
you are doing nothing wrong, it is just that they are not meant for 3ds max 5 or 6, they are too old, you must go back to webpage blur and ask or search for update

:P

Reality3D
05-05-2004, 05:25 PM
The plugins at
http://www.blur.com/Tech/blurbeta_plugin_old
are now all Max6. So they won't work with max5. And there is no downloads for other versions.
Luckily you have
www.maxplugins.de
:)
which have a copy for the max5 version of the blur plugins. Do not forget to include
Blurlib to load the plugins
http://www.maxplugins.de/r4_files/blurbeta/BlurLib.zip

bartp
05-05-2004, 06:17 PM
thanks a lot.

CGTalk Moderation
01-18-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.