PDA

View Full Version : Lastest version of LScript


simon-s
04-16-2004, 10:53 AM
I've recently downloaded various plugins from www.flay.com but I've been having some problems loading them.
I get an error message saying that I require a newer version of the LScript plugin. (Version 2.5 or above).

Can anyone suggest a link where I can find it?

Cheers!:bounce:

CIM
04-16-2004, 11:57 AM
I think you need LW 7.5 or higher.

whereisanykey
04-16-2004, 02:30 PM
If you install 7.5c that should take care of the problem.

T4D
04-16-2004, 02:43 PM
yeah there were some changes in Lightwave 7.5c

it's sad, seems some Mac users can't run LW7.5C
hoping Newtek gives out one last update to Lw 7.5
when LW 8 comes out................................................................?

CGTalk Moderation
01-18-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.