PDA

View Full Version : LW Plugs are gonna make me need Hair Plugs


SP1R1T
04-09-2004, 03:20 PM
I'm tearing out my luxurious golden locks even as I type. :banghead:

I have character scenes. With rigged characters. I know the scenes are not bad, because I can load them on some machines. It is not the scene's fault.

BUT, every so often a machine will tweak out and decide that it hates all things rigged. When a scene is loaded, all the nulls are displayed as massive cubes that blot out the object, and the object is twisted and deformed.

Sometimes, deleting my config files and reloading all my plugins works. Not today.

Through trial and error, I have narrowed the problem down to Itemshape and follower. Itemshape is what's causing the nulls to go screwy, Follower is what's twisting the object into knots. But I can't use the scene without follower. And I'd rather not use it without Itemshape. :argh:

Again, these scenes and plugins function normally on other machines. Occasionally, a machine just tweaks and pulls this crap. Anybody know what could cause it? Or, more importantly, how to fix it?

Im running 7.5 on a PC.

Thanks.

SP1R1T
04-09-2004, 06:50 PM
Many of you may have predicted my eventual solution to this stumper.

Reinstall. :curious:

Chaz
04-09-2004, 07:11 PM
That sounds similar to a problem I ran into a while back. I opened a 7.5 scene in 7.0b and my square nulls exploded up 10x and some of the bones were distorting the character oddly. You actually can scale the nulls with the Item Shape plugin, but in my case, I just worked on the 7.5 machines after that. :)

CGTalk Moderation
01-17-2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.