PDA

View Full Version : Ati 9600XT: 8-bit textures in MAX??


moroten
04-06-2004, 10:49 AM
Hi all,

Just switched my gfx card to a 9600XT and I'm very pleased with it so far. Just one thing is bugging me: all my 32-bit textures are shown in (what looks like) 8-bit in the MAX viewports!

Its really strange and I haven't found any setting in Display Properties (or Driver settings in MAX) which seems to be related. I'm using recent ATI drivers in OpenGL mode. (its much faster than DirectX so I'd like to keep things in OGL)

Anyone have any clue? Could perhaps switching to Omega drivers solve this problem? Or is there some other tool/fix out there?

Thanks in advance my friends!

-Daniel

elvis
04-06-2004, 11:55 AM
What are your 3D settings in the OpenGL section of your driver control panel?

Try setting them to "quality" rather than "performance" and see if they look any better.

Within Max itself, try upping the size of the boackground and download textures, as well as changing both your texel lookup and mipmap lookup to linear.

I'm not entirely sure if you need to restart max for the settings to take effect. It can't hurt to do so, anyway.

moroten
04-06-2004, 12:38 PM
Texture quality was already on maximum in driver settings, but turning on Anisotrophy seemed to do the trick.

Thanks!!

-Daniel

CGTalk Moderation
01-17-2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.