PDA

View Full Version : Any suggestions?


Cyrus
01-28-2002, 06:44 PM
I want more from my system when it comes to rendering, so I was hopeing that some of you guys could give me some ideas.

First of all I have recently upgraded processor components


Here is the current configuration:


Asus Cuv4X-D Mainboard
Intel Pentium III 1Ghz x 2 FSB 133
512 Mb SDRam PC133
IBM-DTTA 3510 9.42Gb HDD UDMA33 :P
Geforce2GTS

sarcastor
01-30-2002, 08:46 AM
go to www.highend3d.com and check the maya testcenter.

download the testfile and render it. with your setup, it should take about 1:50 to 2:10 to completely render it.

notice the fastest time is a dual pentium IV xeon 2.0 ghz setup. However, those cost way too much. the fastest and most affordable system would to have dual athlon MP 2000 cpus with at least 512mb of PC2100 sdr ram. that should take you down to 1:05 to 1:10

I myself have a dual athlon mp 1500 (actually 1.33 ghz) with a gig of ram, and the testrender takes 1:23. I use to have a dual pentium III setup like you (dual p3 1ghz with cuv4x-d mobo), but I sold it to upgrade to the dual athlons with a tyan tiger mp.

btw Video cards don't have anything to do with rendering time. Your hard drive is running at ATA33, which you need to upgrade to ATA100 or ATA133. The speed increase would be marginal, but anything will help.

check out the hardware discussion forums at www.highend3d.com or go to www.2cpu.com and check out their forums for more info on dual processor setups.

Cyrus
01-30-2002, 12:30 PM
Yes I know the videocard has no effect on rendering, only for the realtime viewport.


At the time, there were no Athlon MP mainboards so I had no choice, but now that I have seen differences in performance I kind of regret to purchase, but I have to make the best out of the situation (Haven't got any more money). So I'll try the HDD upgrade and maybe some ram to a total of about 1.5 Gb

The testfile is for Maya, and I use Max, they don't comply with each other do they?

Thanks for the advise

sarcastor
01-30-2002, 01:20 PM
sorry, my mistake. the file only works for Maya. I keep assuming everyone's using Maya.

anyways, upgrading your hard drive and increasing your memory will not help your render speed that much. I'm guessing you'll shave off a second or two or three. but you will notice your computer running faster since your main drive is running at ATA100 instead of ATA33.

I just sold my ultra 160 scsi hard drive, and now I'm reverting back to a regular ATA100, and boy, you can totally tell the difference in programs that uses the hard drive alot, like After Effects and my defragmentation software.

Cyrus
01-30-2002, 04:19 PM
Well actually the render speed I can live with, but the interface could speed up a bit, the rtviewport and the other stuff.

One other thing does anyone know if there is any difference when using OpenGL and Heidi. In the viewport setting the drivers say MP when using Heidi and OpenGL Driver 1.3.0 while using OpenGL.

CGTalk Moderation
01-13-2006, 01:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.