PDA

View Full Version : suddenly unstable


acidboy
07-06-2002, 02:56 PM
Heya guys :)

I rarely had any crashes in XSI 2, that was untill I added enveloping and softbodies to my character.

I never actually get the crashes when working with the file\scene, but whenever I go to open another scene XSI basically always crashes. So it still gets VERY annoying :annoyed:

Anyone got any idea why......kinda strange :shrug:

macoy
07-06-2002, 04:35 PM
Well, that's what we called.........




BUG..:p

acidboy
07-06-2002, 04:57 PM
HEHEHEHEHE

yeah that's what naturally came ta mind when it first started happening, just hoping there was some kinda whacked out work around or something ;)

Found some really strange bugs concerning XSI's enveloping but luckily I've found workarounds for em.
Well at least this one isn't causing it ta crash while I'm actually workin on it :hmm:

macoy
07-06-2002, 04:59 PM
there is a update package for xsi 2.0.3 though, but it doesnt seem to address ur problem.

here's the readme file.

Version 2.03.2002.0620-QFE2
QFE for XSI version v2.0.3 only ( NT VERSION )


PLEASE NOTE THAT QFE'S DO NOT UNDERGO ANY INTERNAL OR EXTERNAL TESTING OTHER THAN TO CONFIRM
THAT IT ADDRESSES THE PROBLEMS LISTED BELOW

Problems fixed:

Bug #76611 Hair is not following animated envelopes (NURBS and polymesh)
Bug #80811 XSI-Hair looses comb on enveloping
Bug #79824 if the user use a lot of textures to a point where max memory is reach, xsi will popup dialog during render, need to press ok
Bug #80432 Memory leak + Invalid error message logging in ildata
Bug #79702 XSI - Volume Effects crashes XSI when picking lights
Bug #77961 dotXSI - Memory usage in FTK write and read is too high

CGTalk Moderation
01-13-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.