PDA

View Full Version : Final Gathering Woes


squeige
03-10-2004, 12:26 AM
Guys Ive been trying to figure out what to do.... Ive read all fg tuts on the net and well here`s my problem

Heres the first image
Rays=1000
min/max= .1 and 1

http://www.deviantart.com/view/5741109/


The size of the car is about 10 units long
Mental rays default min max is 1.5 and .15

here`s the improved one tih the following settings



rays=1000
min/max=.01 and .1

problem with the second is it takes forever to render
what am I doing wrong??
Do I need to crank up my rays to use the default 1.5 and .15??
You can see the banding right underneath the tires on the shadows
note no matter how high i set the min max it never goes away completely...


http://www.deviantart.com/view/5741278/

(No its not a depth map... just in case)

squeige
03-10-2004, 03:41 AM
no one can help me?

Undseth
03-10-2004, 10:57 AM
Not quite sure why the banding appear, but I guess it has to to with the minradius value, but I hope others can elaborate on that banding thing. The banding seems to appear only in the shadowed areas (or maybe im wrong).

You tried setting the min-/maxrad to a lower setting, and it got better imo, but I think you have to go even lower.

Im no expert in mental ray, but I would know of nothing other than lowering minrad to 0.005 and maxrad to 0.05 and lower.

Oh, and you may want to try with only 600+ final gather rays, instead of 1000. But, I have noticed sometimes, that it can be a fine difference between a value that is too low and a value that is acceptable.

Btw, I use the render region when figuring out the best/acceptable values. Takes less time to work with the settings and figuring out what setting you want that way.

Tierackk
03-10-2004, 01:52 PM
problem with the second is it takes forever to render

Its taking long to render because of the min/max settings. Your not doing anything 'wrong' because you need those settings to reduce the artifacts. Its gonna be slow on any 3d package, XSI, max. look in their forums, everyone has render time woes with FG. If you are just doing a still I think you should render the frame with your min/max=.01 and .1 which gave you improved results and the do what undseth reccomended and lower your Min/Max values even more but only render the region with the artifacts. This will cut dow on a loooong render time and then you can save the newly 'combined' image.
:)

squeige
03-10-2004, 04:34 PM
Cool thanxs guys
I think I got it!!

I rendered a turntable using the following settings last nite

Rays 750
min/max=0.005/.060
also I cranked up antialias to min/max 1/2
and rgba= .05

looks crisp but no edges....

squeige
03-10-2004, 04:39 PM
I haven`t played with the bsp settings yet but it`s taking 4:30 secs
with those setting

Jozvex
03-11-2004, 12:00 AM
Have you tried setting the FG filter size to 0? That turns off the filtering and can soften out banding as well as decrease rendertime.

CGTalk Moderation
01-17-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.