PDA

View Full Version : Blender Error


actionfigure
03-07-2004, 08:39 PM
Well I heard that Blender 2.32 came out so I downloaded it and i get a libc.so.4 is not found. Then I tried to install 2.25 and I get the same error. I went to google to look for what ever is missing but I cant find anything. I know Im missing a file I need. Im running Freebsd 5.1. But for now I do have 2.0 but I really want to try the new one. Anyone know what app I need to download.

Thanks inadvance!!!!

:cry:

gabio
03-08-2004, 06:27 PM
download the dependancy. libc is needed to run even on linux x86, i don't know where to download it thought

EnthroneD
03-12-2004, 07:03 AM
hi...
why dont u check out google for the lib?? i too had the same problem (im on fedora btw) ...with a libstdc++ dependancy error and that too for an old version. although i had a rather new version of the lib, it just woudnt start. so i went to rpmfind.net, downloaded the old lib and just put the missing lib (not the whole library) in the library path and then things went fine.

good luck :)

CGTalk Moderation
01-17-2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.