PDA

View Full Version : Help! Nvidia FX 5600 XT with Maya!


dabear
02-19-2004, 07:51 PM
Anyone using the nvidia FX 5600XT graphic card for Maya? I am having this serious problem when working with Maya. I couldn't maximize the windows to work, it couldn't be display. Please help!

thanks

CgFX
02-20-2004, 02:46 AM
Have you contacted Alias?

dabear
02-20-2004, 06:33 AM
well, they don't suggest people using any of the geforce family card ...

3Dfx_Sage
02-20-2004, 06:45 AM
What drivers are you using? Probably you are using a newer version, and nVidias newer drivers are pretty buggy when it comes to Maya. Only use the Alias certified ones.

Vushvush
02-20-2004, 02:17 PM
Every week one of these shows up.

It would super nice if anyone posted a way to use the older 45.xx drivers with the newer cards released after the introduction of the Forceware drivers.

The old drivers will not detect/work with the enwer cards, making newer gaming cards useless for Maya essentially. If someone knows how to get the old drivers working with new cards plz share.

victor
02-21-2004, 05:23 PM
I also have a problem, but mine is with a 5900 SE/XT.

When switching to different tabs in the HyperShade panel, they are garbled. Hitting space twice to maximize and restore the view gets them to work but it's annoying to do everytime.

Pythagoras
02-21-2004, 06:47 PM
Originally posted by dabear
Anyone using the nvidia FX 5600XT graphic card for Maya? I am having this serious problem when working with Maya. I couldn't maximize the windows to work, it couldn't be display. Please help!

thanks

I'm using the nvidia FX 5600 with Maya....works fine ! Never had any problem with it so far.

3Dfx_Sage
02-21-2004, 07:52 PM
Originally posted by Vushvush
Every week one of these shows up.

It would super nice if anyone posted a way to use the older 45.xx drivers with the newer cards released after the introduction of the Forceware drivers.

The old drivers will not detect/work with the enwer cards, making newer gaming cards useless for Maya essentially. If someone knows how to get the old drivers working with new cards plz share.
yeah I had this problem when I used non-alias-certified drivers. switched back to the certified ones and its all okay

Neptunes
02-22-2004, 05:08 AM
There's alot of info over at ww.guru3d.com under the RivaTuner
forum that can probably help.

Here's the link: http://forums.guru3d.com/forumdisplay.php?s=&forumid=18

victor
02-22-2004, 04:45 PM
Originally posted by 3Dfx_Sage
yeah I had this problem when I used non-alias-certified drivers. switched back to the certified ones and its all okay
I think you're missing the point.

There aren't any Alias certified drivers that work with these newer cards. Those that are certified don't work at all.

3Dfx_Sage
02-22-2004, 07:24 PM
oooh that's a good point, I kinda stopped paying attention when they started adding all of the SE's, LE's, and XT's and such. I think that the naming scheme has gotten out of hand, damn ATi for starting that crap.

CGTalk Moderation
01-17-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.