PDA

View Full Version : emergency rendering help!!!


dmonk
06-30-2002, 08:59 PM
I'm having a major problem!

I have a project that I have to start rendering really soon.
When I preview with a render region using final gathering everything looks fine. But when i do a final render I get blocks in my render. I thought my passes where causing it but I think it's something with mental ray. I copied settings from renderregion and I still get problems. I'll post two example pics so maybe you guys might have a hint on what's going wrong.

This first pic is the render region preview:

dmonk
06-30-2002, 09:00 PM
This is the final render with the errors:

any help would be appreciated.

Thank you

EdHarriss
07-01-2002, 04:43 AM
What version of XSI are you using?
Are you doing distributed rendering?

dmonk
07-01-2002, 05:48 PM
2.01
no distributed rendering.

EdHarriss
07-01-2002, 08:39 PM
Did you try using the "automatic compute" button in the under the FG settings?
(Try that)

What is your accuracy set to?
Are you using a dual cpu machine?

dmonk
07-01-2002, 09:01 PM
We fixed it.
I don't know how?

We merged everything into a new scene and tried and it worked out .

Go figure:shrug:

The accuracy was set to 95 and no automatic compute was used.

we're using pentium 4 1.5 and 1gig of ram.

I think the rest of our renderings we will use the automatic compute button.

Ed:
Thanks for the help anyway. This is part of our presentation at Siggraph. We'd appreciate if you stop by to see it. Our presentionis in the educators section and it's called animating art history on thursday. You'ved help me so much since this forum opened if not directly then trust me it has been indirectly by helping someone else. It would be an honor if you took a look at our project.

Atyss
07-01-2002, 09:59 PM
95 as accuracy is way too low, and might explain the problem.

For final renderings always use at least 500 in accuracy.



Salutations - Cheers
Bernard Lebel

dmonk
07-01-2002, 10:18 PM
Would use 500 but we have limited timeframe and I think that would kill our rendertime.

Right now our setting is 150 and it looks decent.
But thanks for tha suggestion.

EdHarriss
07-01-2002, 11:11 PM
Originally posted by dmonk
...This is part of our presentation at Siggraph. We'd appreciate if you stop by to see it. Our presentionis in the educators section and it's called animating art history on thursday. You'ved help me so much since this forum opened if not directly then trust me it has been indirectly by helping someone else. It would be an honor if you took a look at our project.

I'd be happy to come by.
Mail me privately so we can work out the details. (EdHarriss@Hotmail.com)

krisr
07-02-2002, 06:05 AM
this is a strange bug that I encountered awhile ago also. It happened during a rather large rayhost and I thought I had a bad cpu somewhere. It does seem to be related to accuracy settings. I would recommend trying to setup a rayhost for a higher quality render. With all those machines in the lab working together, it should go pretty easily. Email me if you need help setting it up. (krivel@io-media.com)

dmonk
07-02-2002, 03:46 PM
hey kris

It didn't seem to be the accuracy but we've fixed everything now and start rendering 2 days ago. We just merged everything into a new scene and got rid of the old passes and it renders fine. one problem we are coming across is light flickering when we play the animation. I assume we just have to make the accuracy higher but we'll figure it out.

Thanks

Tony

krisr
07-02-2002, 04:06 PM
hey Tony,

I assume you are rendering with multiple machines? If so, you will need to rayhost to eliminate the flickering. The flickering is due to something called "random sampling" when using FG. This is a big problem with MR and causes flickering in animations. If you have only camera animation and no other animation, turn the "rebuild" option off as this is only needed when there is other animation present....this will speed up rendering.

CGTalk Moderation
01-13-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.