View Full Version : max 5: panning problem with dual monitor

02-15-2004, 04:01 PM
I got myself a dual monitor so that I could have two viewports in two windows, both full screen. The problem is only that when I'm panning and leave my primairy screen, max automaticly 'jumps' the cursor back into the primairy screen on the other side.
That is fine when you got 1 monitor but with 2 its not, because when I want to pan my viewport on my secondary screen the cursor also 'jumps' back to my primairy screen.

I was wondering if that automatic cursor 'jumping' could be turned off?

02-16-2004, 03:02 PM
Hmm. Well I think most dual-users just keep the viewports on one monitor, and put all the palettes on the other. Command panel, material editor, etc. That's what I do. It would be nice though if max let us tear off viewports.

It sounds to me like the cursor problem is one with your mouse driver, not max. Maybe check your system settings??

02-17-2004, 01:11 AM
are you by any chance using an nVidia based card, with nVida's "nView" monitor management software installed?

its an endless source of pain. . .there's a tab marked "windows" in the nView preferences with the item "enable window spanning across monitors"

solution: uncheck that preference or uninstall nView desktop manager.

CGTalk Moderation
01-17-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.