PDA

View Full Version : Shortcut scrambling, a solution


Chedri
02-14-2004, 12:20 AM
I have had a problem with lightwave since I started using it, and just found a solution today, so I wanted to post it in case others had the problem too:

I am using danish keyboard and XP plus lightwave 7.5.
Suddenly, while working, the keyboard shortcuts would stop working. For instance hide selected (-) would stop working and I just couldnt figure out why.

Well, today I found that it happened when I moved the object in the perspective view with Shift+Alt+Mouse move.

It turns out that by default Windows XP toggles between international keyboard layout and US keyboard layout when you press Shift + ALT!

Here is the solution:

In preferences:
Regional and language Options/Languages/Details/Key Settings/Change Key Sequence

windows is by default set up to switch keyboard language when you press left ALT + SHIFT.

Disable this and the problem goes away!


I hope this helps others, it certainly was annoying to me that shortcuts just stopped working :)

Bytehawk
02-14-2004, 02:53 AM
dontya just love when MS thinks for you

CGTalk Moderation
01-17-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.