PDA

View Full Version : Wacom Tablet and PS help!


Blackarts
01-24-2002, 04:02 PM
hey all,

Anyone having this problem?
When using my Wacom in PS, usually without fail the pressure sensitivity will go out the window after a peroid of time. The only way to fix it is to close down and restart PS. Very annoying. Anyone know a fix for this??
thanks,
-D.

Blackarts
01-30-2002, 02:16 AM
nobody else has this problem???

*bump*

vertex
01-30-2002, 02:25 AM
I have never had this problem with ps & wacoms having used them for around 7 years now, not disputing whats happening.

What model of wacom is it, are you running the latest drivers from www.wacom.com, is the pressure setting turned off on the tool that your using, what version of PS are you using.

Vertex

studiomiguel
01-30-2002, 03:55 PM
I've been using wacoms for three years now on 10 to 15 different machines and never have I had the problem of disappearing pressure sensativity. Maybe download latest drivers, delete pref files. What version of psd are you using... seems like older versions had a plugin to use the wacom.

[msf]
02-27-2002, 09:11 AM
well I am using a wacom graphire that is about a year old and it does seem like every 20 minutes or so the pressure sensitivity just goes crazy and I end up erasing stuff for like 5 minutes.

So you have one guy with a similar problem.

rsalonen
03-01-2002, 04:52 PM
What OS do you have?
When I used to have Win ME my Wacom and computer feezed in Photoshop and Illustrator sometimes, most offten in Illustrator.
This was really anoying, so i installed Win 2k, and I don't regret that :)

Reeks
03-05-2002, 08:51 PM
One of my colleagues at work complained a lot about the same problem but I'd never encountered it until recently.

I was playing some MP3 stuff in the background (which I never do normally, but I didn't have any CD's). The wacom lost pressure sensitivity regularly while playing MP3's but again no problems as soon as I quit playing them. I think it was winamp I was using at the time.

It may not just be MP3 playing - think of what other tasks you're running in the background. Hope that helps.

(BTW-sure enough, he played Mp3's ALL the time..)

parallax
03-06-2002, 01:45 PM
It doesnt go completely out the window with mine, but it does behave strangely now and then.
Sometimes it even lags/delays on simple and small(size) brushstrokes, or the pressure is too strong.

EdHarriss
03-08-2002, 07:59 AM
My Wacom went crazy when I installed the Logitech Mouseware drivers for my Logitech mouse. Once I uninstalled them and rebooted the problem went away. This might help, it might not. But if you have a logitech mouse it's worth a try. (the regular windows mouse driver works fine)

fleetwood64
03-22-2002, 03:20 AM
i have this exact same problem with my home machine, but my work machine works fine (funny thing is both machines are nearly identical set ups). I've asked just about everyone about this problem and they look at me like im crazy. if you do come across a solution let me know. your not the only one...

Aegis
03-26-2002, 01:31 AM
i gave up on the wacom after a while, it just wasn't fast enough for my liking...:S

_a_
04-15-2002, 12:48 AM
Originally posted by Aegis
i gave up on the wacom after a while, it just wasn't fast enough for my liking...:S

What do you use now? Is it better? I'm buying a tablet soon (the blue one) and would appreciate some advice.

Emauher
04-15-2002, 01:36 AM
my wacom graphire2 and logitech mouseware works fine for me ... but some time the program loses focus and pressure sensitivity goes off , when i select the windows again it starts working ...

kandyman
04-22-2002, 04:07 PM
I have the same problem (Athlon, win2k, graphire), and I don't have a solution :(

marin

kiwi
04-22-2002, 04:55 PM
Not sure if this will help or not.


First remove pentools filters if you have them installed in PS,they have been known to cause all sorts of hassles for people on all sorts of systems and OS.


Second in the tablet settings window click on help and run down the menu to diagnostics and just check that your switches are opening and closing and that your pressure is 100%.


The only other thing I can think of if you have tried different drivers is maybe your pen could be a bit ill.



I am using a Mac so sorry I cant be of more help but I had to revert to an older driver myself because the last 2 - 3 would stick to sliders and do weird things.But I do have to say Wacom has a really good support service,and anytime I have had any hassle I have gotten a reply within two days at most :)


Oh ya I am using an Intuos.

Cheers

Stu.

skarab
04-22-2002, 06:51 PM
If your Wacom seems to be "sticking to sliders" and doing other weird stuff, you may need to replace the nib. Their sensitivity goes crazy after awhile and that's why Wacom ships spares.

kiwi
04-22-2002, 08:30 PM
Thanks Skarab:) ,but the driver I have reverted to does not stick at all,as soon as I change to one of the newer ones within 15 - 20 minutes it starts acting up again.I have done the support angle with a Wacom tech and he just gave up in the end.

I am wondering myself if some of the drivers are more friendly to different graphics cards then others,because every time I updated my drivers it was fine until I got to a certain release of driver,but from there it was all down hill with the next 3 releases,so my assumption is something changed from that point on because I have made no changes to my setup which could affect the tablet.But on the positive side at least I have a driver that works eh :D


Thanks anyway man.


Stu.

CGTalk Moderation
01-13-2006, 01:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.