PDA

View Full Version : rigging question...


oracrest
01-30-2004, 05:58 AM
I am trying to rig a bipedal character, and am running into problems. I have a leg rig, with a foot roll setup, which is all parented to a curve (in the shape of an arrow), which i use to control the foot. The foot works fine when i move the arrow or rotate, but when i grab the hip bone (not the root bone, thats up one more on the skeletal hierarchy) and try to move it around, the feet move too. I am hoping to have the feet stay planted while i move the pelvis. Any ideas what could be the problem?

Vidar3d
01-30-2004, 07:24 AM
I may be way off base, but it sounds as though you may be having the same problem I encountered the other night. I found the answer at this thread:

http://www.cgtalk.com/showthread.php?s=&threadid=119114

I had my constraints set properly, but had not set my IK handles to be "sticky"

Again, I'm not sure if the problems are the same but I thought I would try to help a poor, freezing, frustrated bastard in New England whilst I sipped on a Margarita poolside out here in Scottsdale, AZ.

Hope it helps!

oracrest
01-30-2004, 04:16 PM
Thanks a lot dude! That worked perfectly! Now this poor freezing New England bastard has a little warmth in his heart :p

Vidar3d
01-30-2004, 05:16 PM
Glad to hear it worked! Stay warm out there. Nice website as well:thumbsup:

CGTalk Moderation
01-17-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.