PDA

View Full Version : texture problem


DWIEMER
01-23-2002, 02:04 PM
Hi folks,

i've got a problem but i don't know how to solve it. Maybe it's a dumb question but i can't seem to work it out.

here we go:

i start modelling from a polygon cube with extrude faces command. i then bevel the polygon.

i then applied the shader with for example the automapping function. when i load up a imagefile in the color or an other channel my object becomes transparent with grey stripes in the cameraview with hardware texturing to ON.

I tried to solve it with the uv maps but i don't get it to work. What am i doing wrong. thanx a lot for helping me out.

gr. Dennis

ME3D
01-23-2002, 02:46 PM
Email the example file, and i'll take a look for ya.
glewis@me3d.tv

Flo
01-24-2002, 07:30 AM
that grey polys is normally a sign for no mapping ..you get this if you want to map an object without uvs.

hope you get it fixed

Darrell Croswell
01-24-2002, 05:31 PM
also, you should select your blinn and go to the hardware texturing options. then turn the quality to highest.
the default qwuality sucks.

Adriano
01-24-2002, 11:47 PM
Make sure that you do not have alpha channel in your image file.

Regards,

DWIEMER
01-25-2002, 04:12 AM
thank you all for the advise. i solved it at last. i was doing it all in the wrong order. (called my dealer)

right now i feel really dumb for asking this question ;)

gr. Dennis

AroundTheFur
03-06-2003, 05:23 PM
what were you doing in the wrong order? im getting the same problem :thumbsdow

AroundTheFur
03-06-2003, 05:58 PM
btw this seems to be a very common thing, i dont know why no one else has had it happen. i bevel a cube, and apply a shader with something in the color slot, and bam, grey tranparent lines. ive fiddled with everything to get this to work. to no avail...edit---->avial=giving the object a projection type, doyee

CGTalk Moderation
01-13-2006, 12:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.