PDA

View Full Version : Low poly Slave 1 model


kontrolli
01-12-2004, 03:42 PM
Hello people of cgtalk :) Im looking for some feedback for this this slave 1 model i made in lightwave. Here is a link to the picture

Slave 1 (http://us.f2.yahoofs.com/bc/4002bb41_cb9/bc/gfx/slave1.jpg?bfP.rAABXkaPDbCR)

Tri count is 1330.

Thanks.

Beaneh
01-12-2004, 04:25 PM
dead link..

kontrolli
01-12-2004, 04:54 PM
Oh man. sorry about that, seems that yahoo doesn't work the way i want it to.

the new link! (http://www.kolumbus.fi/red5/olli/slave1.jpg)

This one should work.

mindrot
01-12-2004, 08:54 PM
The link seems busted :(

kontrolli
01-12-2004, 09:09 PM
Oh bugger! sorry about that. Here is a working link

slave 1 (http://www.kolumbus.fi/red5/olli/slave1.jpg)


sorry about the double posting. Im new at this sort of thing so bare with me.

Nazeil
01-13-2004, 01:23 AM
This looks really good with such a modest amount of poly's. The only thing that really jumps out at me is the texture around the glass "hatch" area and the body of the ship. It's all fantastically detailed before this, and then it just drops off with almost no details. Touch up that texture just a little and you will be doing great.

Neil
01-13-2004, 04:13 AM
you gotta copy/paste it,
come on guys we should know this by now ;)

kontrolli
01-25-2004, 10:33 PM
Thanks for the participation mate
Haven't been able to reply because i've been so busy with other stuff.

here is a link to the updated version of the slave model.

slightly better now i hope (http://koti.mbnet.fi/~willek/olli/SLAVES.JPG)

AndyBa
01-26-2004, 02:33 PM
Hm... what is it? Why do you call it slave?

kontrolli
01-26-2004, 02:56 PM
It's the slave 1 ship from starwars. Boba fett's ship, apparently the same ship you can see in mint condition in the new SW episodes.

CGTalk Moderation
01-17-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.