PDA

View Full Version : Brazil & opacity maps


Woodys3d
01-05-2004, 12:59 PM
I have a strange problem using brazil with opacity maps. In the image, that ropes are 5 planes with opacity maps. First I used the standard brazil material, using the op map in the transparency and specular level slot, and using an IOR of 1.0 (cause I wan't it transparent, with no refraction). And it works well, but causes a strange problem. All the highlights of the surfaces looking through the planes were deleted, so the planes can be viewed as a darker zone in the back surfaces, as if they weren't perfectly transparent.

Then I changed to the advanced brazil material, with the same settings and it works well, but it takes an eternity to render. The image below was 7 hours and 22 minutes. I think this is really too much for 5 planes with opacity... Anybody knows what is causing that problems and how can I solve it???

holosynthetic
01-07-2004, 10:36 AM
perhaps you should use a blend map instead, have the advanced brazil material in one slot, a standard max material with 100% transparency in the other slot and have your opactiy map in the mask slot

this works very well with what i do

Woodys3d
01-10-2004, 11:12 AM
Thanks. I reduced rendering time a lot using a standard max material instead of a brazil material, but I will try with your method and I will compare wich is faster.

CGTalk Moderation
01-17-2006, 02:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.