PDA

View Full Version : German invasion on my English OS problem


PixelVampire
12-24-2003, 03:15 PM
I have reinstalled W2K. SO I was loading all my software.
Anyway my keyboard( input Locales) is Swiss(german) due to some special German charecters that I sometimes need as I live in Switzerland.

My OS is in English. Now when I install some of the Adobe software it installs the German version and not the English version!!!! (some adobe CDs have 8 kanguage option)

What can I change that will make the PC understand that I want only ENGLISH!!!!

When I do google.com it goes to google.ch (ch is switzerland)

I have MSI motherboard which has live update. Using that I downloaded Nvidia drivers and they downloaded German version drivers.

How can I stop this German invasion??? The only thing I can remember is when I installed W2k it asks for time zone location and I choose Switzerland. Plus the input Locales is German apart from that I don't see why it thinks I want German software/drivers when my OS is ENGLISH.
Is there something I can change to remedy this situation???:cry:

CgFX
12-24-2003, 03:20 PM
Switch your keyboard type before installing any software. Then switch it back. Would that work?

PixelVampire
12-24-2003, 03:35 PM
Problem solved. In the Regional options in the "general tab" I changed the "location" to UK from Switzerland and now everything is OK.

CGTalk Moderation
01-17-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.