PDA

View Full Version : question: Is this normal behavior? (Wacom Intuos 2)


Torquesmacky
12-22-2003, 03:43 PM
I have a Wacom Intuos 2, and am using painter 8 and Photoshop 7. In each program there seems to be a slight lag from the stylus touching the Wacom to it registering in the program. Noticed especially when I try to make small quick strokes. Is this something thatís normal, or is my Intuos lagging some how? It works fine and the pointer is responsive when hovering over the tablet, its only when I put Stylus to the tablet is there a tiny little lag thatís kind of annoying. My Wacom is a USB

Lunatique
12-23-2003, 01:31 AM
I moved the thread here so you can get maximum response from all 2D artists.

Kirt
12-23-2003, 10:34 AM
Probably depends on what type of system you're running. I have an Athalon 600mhz and I notice quite a bit of lag when using more complex brushes or ones with large diameters.

Kind of expected on my system, there just isn't the resources available for these types of opperations. But, I've learned to work around it until I can get a system upgrade.

Torquesmacky
12-23-2003, 04:47 PM
My system is a P4 2.6 running Windows XP with 1 gig of ram. With that I wouldnít expect there to be any problem with that at all. Iíve updated all drivers, played with settings for the Wacom etcÖ but its still about the same.

Maybe itís just something I will have to live with.

skyfinch
12-24-2003, 12:31 AM
This is something that might help, slightly. If you have the layer or navigator window open while you use Photoshop, those windows will try to update with every action you make. If you don't need the navigator or layer windows, minimize them for the time being.

Plasticbag
12-24-2003, 09:15 PM
Hey , i have the same problem.
But mine's a old huge Wacom ArtZ II tablet, (can you believe I'm using something so old and yellowing?)

It only happens if i reduce the active area on the tablet to something smaller than the default size.

You can try to close background programs and update the wacom drivers.


hope that helps.

Jade Gordon
12-26-2003, 03:48 AM
I used to have a similar problem. I found that it was caused by having my Wacom plugged into a USB adapter, rather than directly into the system's USB port. Not sure if that's the case for you, but I hope it helps!

Torquesmacky
12-26-2003, 02:13 PM
Thanks for all the suggestions everyone. I've been try lots of different things to try to get the Wacom to be more responsive, but in the end itís probably me.

I like to work at a frantic pace, Iíll probably have to tone down and be a bit slower to let the tablet catch up with me.

madtank
12-26-2003, 03:27 PM
I never noticed the lag on my Intious 2 12 x 12 .. i have a 1.6 ghz athlon .. but right now its being a biatch and wont respond to the pressure sencitivity on painter classic! AHH! makes me mad..

Oh a tip for photoshop.. what skyfinch said about minimizing the windows.. you odnt have to do that.. just press TAB and it will disgard them and you have a full window to work on the canvas .. just press again to put back the little windows :)

JCGA
12-27-2003, 05:05 PM
Turn off double-click in the wacom tablet properties and see if it goes away.

ceql
12-27-2003, 11:58 PM
Originally posted by CarlWahl
Turn off double-click in the wacom tablet properties and see if it goes away.

Wow, Thanks so much!! :beer: That fixed my problem! The delay kept causing me problems when drawing quickly, and for some bizzare reason I always thought that the delay was just some type of wacom limitation, and that all the artists had learnt to adapt /work around this :p :blush: Now that it's fixed, I feel soo much better ;) Thanks!

JCGA
12-28-2003, 07:08 AM
He he, yeah, I cursed a lot until I found out the problem. It's strange that it's on by default.

Torquesmacky
01-11-2004, 03:39 PM
Holy Hell that was it!! I never even though of that, but turning off the double click assist cleared up my problem! Thanks CarlWahl! :beer: :applause: :bowdown:

3Dfx_Sage
01-12-2004, 02:43 AM
:surprised :eek: :cry:

wow, I spent $600 upgrading my computer because I looked at the task manager and noticed that 100 percent of my CPU was being used when I was bussy with my wacom- I don't have that delay anymore, but now that I think of it I used to have doubbleclick assist turned on and I look now and it's off... wow.... $600 to get my computer to throw a software switch that I could have done myself.... I could have bought a new car.... :cry:

Oh well, I really do enjoy having 2CPU's... just for that price I actually could have built a totally new system with 2xAMD's that would have been about twice as fast...

nervouselk
01-12-2004, 03:37 PM
just to add to this thread, it can also be the drivers. If you let windows take care of the tablet without installing the wacom drivers I have found this to cause a slight lag.

CGTalk Moderation
01-16-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.