PDA

View Full Version : comcast software screwing around


gustojunk
12-11-2003, 02:13 PM
Hi All,

I had comcast come to my house to reconnect my cable modem after I moved. Eventhough I had an account with them the connection would not run unless I authenticated the modem to match my account info and new address. The only easy way to do this was with comcast bloatware on a CD hey gave me.

Crossing my fingers and agast my gut feeling I installed this piece of crap in my precious machine (basically to do the cable companies job!) Of course it did not work, adn I ended up setting up manually via a proxy server with their phone support.

Now everytime I reboot I get 2 windows. 1 window titled "comcast high'speed internet boot helper" with a message "Please insert your comcast high speed internet install wizard CD so that the installation might continue"
the second window says " the server did not recognize your connection....." this is where I got stuck and we ended up doing it manually. I uninstalled all the comcast crapware and my internet works fine, how di I get rid of these messages at start up?

Thanks,

Gustavo

dirkusrhombas
12-11-2003, 03:25 PM
What version of windows/os?

gustojunk
12-11-2003, 09:04 PM
Originally posted by dirkusrhombas
What version of windows/os?

Sorry, Windows XP Pro.

CgFX
12-12-2003, 06:24 AM
Never install any software you get from a broadband provider. 99 out of 100 times you don't need any of it with all the recent verisons of Windows.

kwshipman
12-12-2003, 06:57 AM
Dont have any real advise, except that I have Comcast also and they don not support pro version OSs. I never even installed the cd (It would let me instal on 2kpro)

my only guesses are to a)sheck the startup folder, b)ues the Add/Remove programs feature of windows, c) edit registry.

I dont know which if any of these you have done, but thoes would be the three steps I would do.:shrug: I know its not much, but your not getting many responces so you get my two cents.

dirkusrhombas
12-12-2003, 08:31 AM
Try start<run msconfig and look in the startup tab, if you know the name of the program you want to stop at startup then untick it :)

imashination
12-12-2003, 01:36 PM
Start > Programs > Startup

Delete any dodgey looking stuff in here
--
Start > Run > msconfig

Goto the startup tab and turn off similar dodgey stuff
--
Start > Run > Regedit

Search for 'comcast' and delete anything evil looking.

gustojunk
12-12-2003, 03:51 PM
Thanks all,

I did all that and still the hing was popping up. I called comcast and it endep up being another goofy file that I would have never guesses.

I should have listened to myself when I was telling me "Do not touch that CD!"

It's all good now, I hope....
:rolleyes:

CGTalk Moderation
01-16-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.