PDA

View Full Version : Accents


Polou
12-25-2012, 10:24 PM
Hi guys,
Do you know how to get the accents in Blender, for exemple:
is Alt + 133
is Alt + 130
As you ca see it's working here (forum) but not in Blender and Gimp why?
Thanks

paintbox
12-26-2012, 09:57 AM
My first hunch reading is,does the font you are using have any accented characters? Most cheaper / fonts do not include a lot of extra characters. Check your font file with your systems character mapper.

Good luck!

Polou
12-26-2012, 09:53 PM
Thanks paintbox,

I'm on Window 7 64 bit and I didn't install any new font/character.
When I typed, Alt+133 to get an , it didn't work.
I'm also using Lightwave, Vue d'Esprit and Photoshop and when I do the same thing, they work.
I think is something to do with Blender and Gimp, not my character settings on my machine.

Could you please try with Blender for me.
Do not use the numbers on top of your keyboard but on the right.

Thanks

paintbox
12-27-2012, 10:46 AM
I am also on win7 so I decided to try, and here is how you do it :

Type (simultaneously in this order!)
ALT + BACKSPACE + ACCENT (for instance ')

and then type the letter e , to get

http://wiki.blender.org/index.php/Doc:2.6/Manual/Modeling/Texts

Polou
12-27-2012, 07:02 PM
Many thanks paintbox, it's working
I'm also saving the link, very useful
Thanks
:cool:

CGTalk Moderation
12-27-2012, 07:02 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.