PDA

View Full Version : Why houdini is too slow with particle instance


Ruudy
11-28-2012, 09:29 PM
Why houdini is too slow with particle instance?
Alienware, PC Windows 7, AMD Radeon HD 6900M Series.
Thanks!

arctor
11-29-2012, 03:00 PM
it's likely your graphics card.
you may want to contact SESI support

Ruudy
11-30-2012, 12:23 AM
Thank you arctor but, what is SESI support?

SreckoM
11-30-2012, 09:28 AM
What exactly you mean by being slow? Render or viewport manipulation?

arctor
11-30-2012, 03:16 PM
SESI = Side Effects

Ruudy
11-30-2012, 11:32 PM
What exactly you mean by being slow? Render or viewport manipulation?

Particle, Geometry, Everything is fine untill I display the instance. The particle instances are moving very very slow.

Is there any setting I need to set inside houdini about Ram or GPU?
Thanks

eworc
12-01-2012, 07:57 AM
How many particles are you talking about here?

Ruudy
12-01-2012, 08:37 AM
How many particles are you talking about here?

Just about 100.

SreckoM
12-01-2012, 11:40 AM
Well better question is what is polycount of geometry you are instancing? If it is really something heavy it is to be expected that viewport manipulation became slower. Try to display it as box.

I am using GTX570 here, instancing house, 30 times, that is almost 800K polys and do not have any significant lags. But anyway I am displaying instances as boxes.

Ruudy
12-01-2012, 02:32 PM
Well better question is what is polycount of geometry you are instancing? If it is really something heavy it is to be expected that viewport manipulation became slower. Try to display it as box.

I am using GTX570 here, instancing house, 30 times, that is almost 800K polys and do not have any significant lags. But anyway I am displaying instances as boxes.

I really don't think it's because I have too many polycounts on my instanced geometry(it's not that high), I am watching the exact same scene being played by a computer in a video tutorial which is made 1 years ago, it's Houdini 9 and there is no lag at all. I think my hardware is good enough and I have the same problem when I play the particle animation with instancing on another computer, both Houdini 12.1.125 and 12.1.33

eworc
12-03-2012, 03:35 AM
Ruudy, hmmm, you appear to be correct. I am running HD 11.1.388 and it is noticeably faster than 12.1.125. All I did was create an emitter and instance a polygon box and it's a lot slower getting to 240 frames on version 12 than 11. It expotentially get's slower as the frames get higher due to the increase of particles that are instanced as boxes in the viewport of course. I would post your question on the SESI forum in order to get an experienced answer.

Ruudy
12-03-2012, 10:01 AM
Ruudy, hmmm, you appear to be correct. I am running HD 11.1.388 and it is noticeably faster than 12.1.125. All I did was create an emitter and instance a polygon box and it's a lot slower getting to 240 frames on version 12 than 11. It expotentially get's slower as the frames get higher due to the increase of particles that are instanced as boxes in the viewport of course. I would post your question on the SESI forum in order to get an experienced answer.

Thank you so much!

CGTalk Moderation
12-03-2012, 10:01 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.