PDA

View Full Version : lighting problem


pjos414
11-25-2012, 07:03 AM
Hello,

I just set up some lights in this scene but i guess i deleted/changed something and can't seem to figure it out, here is what i have right now

http://picturepush.com/public/11484954

and this is what i want this image to revert back to, something with that lamp area light i think which is giving a nice shadow on the wall, however a bit of strobing going on

http://picturepush.com/public/11484949

really need help with this, this is my first post ever here as i've been stuck with this problem for a while. Thanks


sorry i forgot to mention what software it is,
autodesk maya 2012 and the scene has 4 lights, one area light on characters face, other area and point lights on TV and one last area night inside lamp.

please help me in setting up a good incadescent lighting inside.

Panupat
11-26-2012, 01:00 AM
Looks like the top of your mattress got cut off in your recent render. Did you move something? The glowing light above the lamp seems to simply disappear. Double check if you haven't disabled it.

pjos414
11-26-2012, 01:59 AM
Thanks for your reply, the mattress is cut off in the recent render but that's not the problem, i think it has to do something with the area light from the lamp, it's not throwing that ambient orange like shade on the mattress/wall, the settings for that lamp's area light are as follow

Area light(sphere)
intensity = 5.00/white
Ray trace shadow activated
emit specular/diffuse and 'illuminate by default' all checked on

All i want is to light up this room with only lamp's light and TV as the two sources of lights in this dark room

Thanks again!

CGTalk Moderation
11-26-2012, 01:59 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.