PDA

View Full Version : Dual xeon HUGE problem!


hindukush
10-24-2012, 10:53 AM
Hi all,
I have a strange problem with my new workstation:
I have a big architectural scene that i am rendering in tiles with maya 2012 and vray 2.0.
My i5 with 16gb ram run it with no problem while the dual xeon e2620 with 32gb ram ecc crashes.
In a first time i tought it could be the net or some textures but i moved all the files to the new pc and the problem remains. So i tried to lower the settings..and i found out that the light cache alone with 2000 resolution crash.... but with resolution 1000 it works...
I can't think that the i5 can handle a scene that a new dual xeon does not.
I wonder if someone have found the same problem and if someone found a solution..all suggestions are welcome:-)
Thanks all,
Carlo

Srek
10-24-2012, 12:33 PM
If you get a crash due to memory useage chances are you have faulty memory. In case of a Xeon system with ECC many simple errors should be corrected automatically, but it will not help if you realy have a defective module.
Check the systems memory with memtest86+ (http://www.memtest.org/) and see what it reports.

hindukush
10-24-2012, 10:11 PM
Hi,
thanks for the suggestion, i have tried but it say that there is no error,i had problem with the ecc test, ill try the beta, but i don't think that there is any ram malfuncion because they have been tested also in a shop.Really can't imagine a cause...
Carlo

CGTalk Moderation
10-24-2012, 10:11 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.