PDA

View Full Version : strange file corruption


Rabid pitbull
12-03-2003, 02:35 PM
This image is actually showing a model in weight shade mode. as you can see it is not correct. Now originally I thout it was a open gl problem caused by a damaged graphics card. But it appears this way on two differnt machines. Any idea what is going on here???

http://rabidpitbull.com/temp/ghost.jpg

BAROBA
12-03-2003, 03:04 PM
OpenGL error most likely
I think you got a transparent object somewhere and sometimes this happens then.
Nothing can be done about it, except to turn off transparency.

Rabid pitbull
12-03-2003, 03:18 PM
Well the eyes do have transparancy on, but many revisions of this character have also been this way. Either way turning off the transparency didn't help. Any other ideas?

Para
12-03-2003, 03:50 PM
Flipped polygons/stupid GFX card bug are my quesses.

xasteycracker
12-03-2003, 05:34 PM
yeap i get this some times. i guess you have some surfaces with transpance on them. thats when i get this. just zoom out some and rotate the view and then it clears up. don't know why this happens but you might need to update our video card drivers

Rabid pitbull
12-03-2003, 06:18 PM
well thanks for the replys all. But removing the transparency does fix the problem. also the fact that it acts the same way on two seperate machines makes me think it is something more. My partners machine does in fact need updated drivers. I actually have very stable drivers 45.23 i think. I really think that the file somehow got screwed up.:argh:

Thanks for the help everyone if you think of anything else let me know.

projectcoil
12-03-2003, 06:23 PM
Try exporting to Lightwave 5 or OBJ and importing back in.

CGTalk Moderation
01-16-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.