PDA

View Full Version : Character Studio Problem


BryanSilva
12-02-2003, 05:13 PM
Im rigging my current wip Infernal and I'm using character studio. On the chest there are verticies that are being affected by the neck link. The problem with that is that neck link isn't assigned to these verts and I have no idea why they are moving when the neck bone is rotated. They are "Rigid Verticies" and "Blending Between Links" is set to 2 Links. They are in fact assigned to two links/bones, but how could they possibly be affected by the neck when the neck link is not one of them? Any help would be greatly appreciated.

Confracto
12-02-2003, 06:50 PM
I feel your pain, I really do, I've been skinning a few models lately, and I've noticed the same thing a few times.

one of the first things I would do is unbind those 2 verts completely, and rebind them
that or try setting the entire mesh to rigid and see if that changes anything.

hope that helps, as I really don't if it'll work, or if thats what you're looking for.

ironikart
12-02-2003, 09:20 PM
Ditto on the unassigning advice. I've found that sometimes the envelopes overlap (particularly on a character like yours where the neck is a bit shorter, or non-exisitent). If you unassign them (change them to the blue vertices) and then re-assign them they'll bind correctly.

CGTalk Moderation
01-16-2006, 08:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.