PDA

View Full Version : Brush lags


LPonline
08-11-2012, 12:01 PM
Hi, I've just bought new computer and I have an unexpected problem:
in drawing programs (PS CS6, Painter 12, MS paint), I am experiencing brush delay(my 11 year old Toshiba laptop hasn't got such lag):
http://img507.imageshack.us/img507/9937/problemakx.jpg (http://imageshack.us/photo/my-images/507/problemakx.jpg/)

I've tried reinstalling tablet drivers (intuos4 m) tweaking PS performance tab. All of these programs use 50 % max of processor performance, the problem is there regardless resolution of page or brush size.

Computer specs:
i7 3770K
ASUS HD 7950
16 GB RAM

Is it possible that GPU has something to do with this (but drivers are up to date)? I am really lost :9 maybe someone has encountered this problem?

CKPinson
08-11-2012, 03:19 PM
Windows 7 I assume.
In PS turn off OpenCL under advanced performance settings - try first then screw around with the Windows 7 settings such as Aero and Flicks.

LPonline
08-12-2012, 02:54 PM
I tried that, it doesn't matter whether flicks are on or off so as disable/enable tabletpc settings in Control Panel. Right now I found that there is Radeon Catalyst 12.7 Beta, i tried installing it, but in Catalyst Control center it says that I am using 12.6 version, so what the...??? If this problem is not resolved, I'll have to reinstall all my system and hope, that there won't be this problem...

gruhn
08-12-2012, 04:31 PM
Is there a mouse smoothing setting somewhere that could be causing this?

CKPinson
08-12-2012, 07:24 PM
Try using Driversweeper to uninstall the drivers (they often get stuck) then reboot then install the new ones= this should be effective- HAD TO DO THIS MYSELF- not to big a pain tho.

CGTalk Moderation
08-12-2012, 07:24 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.