PDA

View Full Version : LW crashes due to caustics


Tommi
11-24-2003, 08:43 PM
oh well... last night I did let my computer render a sequence with shadows, refractions, reflections and caustics. It took about ten hours and everything was fine. But I noticed, that a detail went wrong:

The sequence is a shot of a wall with water at the bottom (caustics & reflection), the camera moves up - nothing more, nothing too fancy.

The minor mistake was with the seperately rendered caustics image sequence a spot light projects at the wall to add an inch of realism (at least I tried to :blush: ) - I had to rerender that caustics sequence and wanted to let the scene render again a couple of minutes ago, but Lightwave suddenly crashed every time at the first frame during the caustics calculations at 70 %...

I tried a couple of steps, I restarted the computer, because I didn't see any sensible reason why the scene shouldn't work anymore. I even created a new "render account" on my XP machine with a very slick configuration... but there the scene makes LW crash as well.

I just turned off caustics since it didn't add too much effect to the water anyway (the scene is too dark) and takes quite a long time to proceed;
but I do wonder why it doesn't work anymore after having changed that image sequence :hmm:

Anyone experienced something similar? Are there any solutions, fixes, patches or explanations?


BTW: I'm using LW 7.5c ... I shouldn't have upgraded to that version |-(

CGTalk Moderation
01-16-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.