PDA

View Full Version : cg talk forums not loading well if at all


cresshead
04-27-2012, 11:18 PM
just to get here and post was a chore, exactly what is going on with the service for the forums on cg talk?

i get complete timeouts and threads loaded with no graphics or not styling, this has been happening for a few weeks now, i'm viewing in the UK and decent connection [20mb] and cgtalk is the only place i have found this slow/no loading of pages.

vlad74
04-27-2012, 11:36 PM
The same here...

cgriver
04-28-2012, 12:04 AM
They are probably updating some features..

DSW
04-28-2012, 12:08 AM
This has been going on for quite some time - not hours, or days, but WEEKS.

Eugenio
04-28-2012, 03:06 AM
Same here...

webhead
04-28-2012, 03:21 AM
Count me in. Same problems.

mister3d
04-28-2012, 04:38 AM
Same here.

coldside-digital
04-28-2012, 04:52 AM
Yep, me too.

T4D
04-28-2012, 05:03 AM
same here.........

DuttyFoot
04-28-2012, 05:34 AM
i had the same issue yesterday and earlier today

lo
04-28-2012, 07:06 AM
same here......

THX1311
04-28-2012, 09:25 AM
same here......

Cheers

leigh
04-28-2012, 09:32 AM
Please don't post threads like this in the CG News forum.

If you'd looked in the support forum, you'd have seen that we're aware of the problem and are looking into it.

cresshead
04-28-2012, 06:45 PM
well...if i could get the support forum to load a page i 'might have found it!...catch 22 really!

:beer:

artisanfx
04-30-2012, 12:12 PM
I got the same problem here

ravihara
05-01-2012, 02:44 PM
Same here. :(

lo
05-02-2012, 10:49 AM
Can anyone from the staff give us an update on this? The forums have become just impossible to use.
Pages load very slowly, if at all, and this has been going on for weeks.

DSW
05-02-2012, 11:58 PM
Can anyone from the staff give us an update on this? The forums have become just impossible to use.
Pages load very slowly, if at all, and this has been going on for weeks.
Yup... it's been going on for WEEKS. And STILL nothing.
I've been coming here less and less because every time I do get here the pages don't load.
What the heck is going on?

Does ANYONE at CGTalk know?

bendry
05-03-2012, 12:54 AM
We are monitoring the performance and at the moment there does appear to be some sort of Gremlin. We have tried a number of different things but they do not seem to be making much difference to the main issue. Please be aware that we are actively looking into the matter and hope to have it resolved as soon as possible.

cheers,
BEN

CGTalk Moderation
05-03-2012, 12:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.