PDA

View Full Version : CG Talk slow / page timeout errors


3DKiwi
04-20-2012, 09:49 PM
For the last couple of days I've been finding CG Talk painfully slow. Apart from being slow to load pages I'm getting frequent page timeout and connection reset errors. I'm not having any problems at other forums I visit.

Anyone else having problems?

3DKiwi

edit: as an example this message took over 2 minutes to post. Editing it was equally as slow. In the mean time while I've been waiting I've replied to several messages at another forum.

jigu
04-21-2012, 05:39 AM
For the last couple of days I've been finding CG Talk painfully slow. Apart from being slow to load pages I'm getting frequent page timeout and connection reset errors. I'm not having any problems at other forums I visit.

Anyone else having problems?

3DKiwi

edit: as an example this message took over 2 minutes to post. Editing it was equally as slow. In the mean time while I've been waiting I've replied to several messages at another forum.

Quoted for agreement!

hypercube
04-22-2012, 12:13 AM
I am sure this is not all they are hearing of it, but definitely want to say the same, it has been outright terrible the past week, I think it is getting worse the past day or so.

3DKiwi
04-23-2012, 05:08 AM
Things are back to normal today.

3DKiwi

zoharl
04-24-2012, 10:59 AM
I have the same problem, which comes and goes.

AJ
04-24-2012, 01:53 PM
+1 for it being bad (still so) here.

3DKiwi
04-24-2012, 09:26 PM
I spoke too soon. Today, CG Talk is slower than ever and almost impossible to do anything. Numerous timeout errors. Posting this message took several minutes.

3DKiwi

edit: It took about 20 minutes to edit this post and attach an image. Crazy.

Artbot
04-25-2012, 01:48 AM
I have the same problem, which comes and goes.

Same here. Slowness seems to come and go.

zoharl
04-25-2012, 03:37 AM
Okay, we established that there's a problem. Is there someone from cgtalk that monitors this forum, takes action, and gives us updates?? :curious:

JWRodegher
04-25-2012, 03:38 AM
It seems to happen for some hours, but the same hours everyday.
Or maybe it's just me.

bendry
04-26-2012, 02:54 AM
We have been monitoring server performance for the last 3 weeks closely as we have noticed some hicups from time to time that we want resolved. In the last few days it seems that we have had another issue introduced into the system and we are working on that to have things running as smoothly as possible as quickly as possible. We will be returning a load balanced server to the mix today to relieve some of the pressure and speed things up.

cheers,
BEN

bendry
04-27-2012, 03:52 AM
The site has had a minor update, visitors may have experienced a downtime of up to 30 minutes during the installation.

Klunk
05-05-2012, 10:43 PM
the site is becoming very frustrating, can no longer post reply just mirrors back to the type in screen

Klunk
05-05-2012, 10:46 PM
have to post replys as can no longer edit posts !

Klunk
05-05-2012, 10:48 PM
this is just hopeless, i can post here but not on mxs page !!!:banghead:

Klunk
05-05-2012, 10:50 PM
i'm remembering why i never frequented this site in the past, so god damn flakey

bendry
05-08-2012, 04:33 AM
We have spent this morning applying a number of patches as well as resolving some of the issues that were filling our error logs and I am very happy to say that it looks like we are past the worst of it and should have nothing but sunshine and lollipops from now on.

cheers,
BEN

Horganovski
05-30-2012, 12:23 PM
Just to say that the forums here seem very slow to load (sometimes timing out) here for the last couple of days. 25mb connection here, Firefox, Windows 7 64.


Cheers,
Brian

bendry
05-30-2012, 02:05 PM
It certainly has and I am happy to announce that the shiny new server should be ready in about 8 hours time :)

cheers,
BEN

CGTalk Moderation
05-30-2012, 02:05 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.