PDA

View Full Version : Strange form behaviour


Rich-Art
04-17-2012, 10:45 AM
What is wrong with the forum?? Am I the only one?? I have this problem the last couple of day's.

See image,


Peace,
Rich_Art. :thumbsup:

Srek
04-17-2012, 10:56 AM
Please post stuff like this on the CG Talk support forum.
http://forums.cgsociety.org/forumdisplay.php?f=78

Hilt
04-17-2012, 10:56 AM
Wow, so that's whats causing it.
I have the same result as you (cant click on some links, unless a lot of zooming in) but never saw that white box.

ClassicGamer
04-17-2012, 11:12 AM
I'd had this too for a few days minus the white box too, it was strange I couldn't quite click the forum links, seems ok today though.

Rich-Art
04-17-2012, 11:18 AM
Please post stuff like this on the CG Talk support forum.
http://forums.cgsociety.org/forumdisplay.php?f=78

Sorry will do the next time.

Peace,
Rich_Art. :thumbsup:

bezo
04-17-2012, 11:43 AM
same for me (IE browser) ,without problems in Firefox...

Lubo

Schurby
04-17-2012, 12:55 PM
I posted a thread in the support forum but now this white patch has it covered.

Srek
04-17-2012, 01:36 PM
It might be related to this
http://forums.cgsociety.org/showthread.php?f=2&t=1044713

Rich-Art
04-17-2012, 03:16 PM
Yeah it looks like they all have the same problem. :-)

Peace,
Rich_Art. :thumbsup:

vid2k2
04-17-2012, 06:01 PM
http://www.ghostery.com/download

FYI: Ghostery fixed this annoying problem for me on Safari.
They also have versions for Firefox, Chrome, Opera and IE.

CGTalk Moderation
04-17-2012, 06:01 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.