PDA

View Full Version : VRay - render giving different output on same surface and material


bosfor
04-10-2012, 02:21 PM
The front part of the model has a clearly bordered part of darker color, also on both front fenders you can see a distinct line and light break. What am I doing wrong?

It's my first bigger complete work, material is VRayCarPaint, lighting consists of two VRayLight planes and one sphere, bottom is VRayPlane. Everything is welded, no overlapping planes or visible edges on the model, also no skipped shapes that could get in the way of light.

http://tinypic.pl/prattzznm619

TheOnlyAaron
04-25-2012, 08:17 AM
If it is specifically following topology, I would take a look at your smoothing groups, and see if they could be conformed or somesuch.

I have had unusual errors like this, that have stuck around even after that, so what I had done was export the mesh as an .obj and bring it back in to see if that pokes it with a stick enough.

bosfor
05-01-2012, 11:07 PM
Thank you for the advice, none of these helped although I tried both and it proved to be a render setup not a topology problem.

I'm one month more VRay experienced and came back to the Jaguar model to check it out now. Things just worked out smooth, no more weird light drops. I'm not sure what exactly was wrong but if someone is interested and/or runs into a same problem, I'll do a trial/error.
Basically I changed almost every single parameter, especially busting up material Subdivs to 32 also Hemisphere and Light Cache Subdivs x2.

CGTalk Moderation
05-01-2012, 11:07 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.