PDA

View Full Version : no baking IL physical render?


Coen
03-30-2012, 10:48 AM
I'm trying to bake indirect lighting in the physical renderer.
Doesn't seem to work here. Standard render does work in R13.

Has anyone else tried this with good results?

Cheers,

Coen

fusepilot
04-04-2012, 08:57 AM
Having the same problem...

Coen
04-04-2012, 12:57 PM
Manual only mentions how to get there with GI settings for the standard renderer. So I guess it is not meant to be.

Had a hard time to come up with a way to get acceptable results with the standard renderer btw. Did some testing on a simple scene, a cube in a cube and one luminous polygon on the outside cube. Render times are through the roof if you want to bake good quality textures for GI and still needed to do some clean up afterwards. So I've given up on that route for now.

fusepilot
04-04-2012, 02:18 PM
I cant even get acceptable results. No matter how much I improve the GI samples the baked result always looks the same. This is with Bake Object and Bake Texture. Also, nothing shows up with QMC, only IR.

First attachment is a normal render. Second is baked.

Coen
04-05-2012, 08:33 AM
that's modern art you have on your walls there….;)

I tried IR, custom amount of stochastic samples set to 400, record density set to Delaunay high. That's about what the manual tells me.

For reasonable results I might have set the amount of samples maybe even to 800 I believe..
I then baked the textures to 4k. I've separated the floor, since there was a shadows there that needed more detail.. You might need that too depending on the size you're rendering.
With theses settings the time in takes to bake will be pretty high...

chi
04-10-2012, 12:13 AM
...or it's a bug ;)

Coen
04-10-2012, 02:21 PM
You're probably right, reported to support...

CGTalk Moderation
04-10-2012, 02:21 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.